El servicio de audio no se está ejecutando

En muchos casos puede ocurrir que en el icono del sonido aparezca tachado con una cruz de color rojo y al pasar el mouse sobre el icono despliegue el mensaje “el servicio de audio no se está ejecutando“. Pues bien, me ha ocurrido exactamente eso, luego de una actualización de Windows 7 y sin embargo puedo escuchar sonido sin problemas. Ahora bien, para solucionarlo es simple.

Los servicios en Windows son aplicaciones que siempre están corriendo y generalmente son ejecutadas al inicio, su característica es que no poseen una interfaz visual como los programas normales. En este caso solo basta ir a inicio y escribir services.msc, que es la consola que administra todos los servicios de Windows. Luego buscamos audio de Windows, en caso de no estar iniciado, debemos iniciarlo y fijarnos que esté en modo automático. En el caso que ya esté iniciado el servicio de Audio de Windows, probamos con reiniciarlo. Esto debería ocasionar que el icono vuelva a su estado normal un parlante de color blanco y que desaparezca el mensaje “el servicio de audio no se esta ejecutando“.

Esto suele ocurrir en Windows Vista y Windows 7, aunque otras versiones de Windows podrían verse afectadas.

Entradas relacionadas

Etiquetado con: , , , , , , ,
16 Comentarios en “El servicio de audio no se está ejecutando
  1. nicky dice:

    Y para windows 8.1 como se podria hacer ?

  2. michael dice:

    SOLUCIONADO!!!!
    gracias tenia ese problema y me has solucionado en mi caso me mostraba tachado el audio pero podia ecuchar normalmente fuia a servicios esta iniciado lo pare reinicie y listo un gusto aprender mas con ustd

  3. Cinthia dice:

    me marca este Error 1068: NO SE PUEDE INICIAR EL SERVICIO O GRUPO DE DEPENDENCIA, ya no se que hacer

  4. Gabriel dice:

    :D amigo ya pude solucionar el problema con el audio, era tan simple como hacer comida, solo tenia qe iniciar session con una cuenta espesificada y listo
    gracias x el aporte .__.

  5. Gabriel dice:

    y cual seria tu solucion a este problema? xq ya logre que se mostrara el icon del audio en la barra de inicio pero con una “X” sige diciendo el mismo problema “El Sistema de Servicio de Audio no se Esta Ejecutando” ya intente miles de veces reinstalando los drivers de Realtek HDMI High Defition, ahora cuando intento iniciar el Audio de Windows no sale el error 1059
    ahora dice: Error 1079: La cuenta espesificada para este servicio es diferente es diferente para otros servicios que se estan ejecutanto con el mismo proceso. ¿cual es la cuenta qe deberia poner para este proceso?
    Gracias…

  6. Diego dice:

    El error 1059 puede ocurrir por algún conflicto del controlador o driver. Se puede intentar reinstalando el controlador o bien revisando la integridad del sistema, es decir consistencia de registro de Windows, escaneo para checar archivos corruptos o malware.

    Si por ejemplo al reinstalar el sistema con los controladores y sistema actualizados, se sugiere revisar el funcionamieno del hardware.

  7. Gabriel dice:

    Venga chaval, yo tengo el mismo problema, he hecho todo lo qe me as dicho pero nda no me funciona, cada ver que le tildo a iniciar me salta un ERROR que dice “ERROR: 1059” como podria solucionar este problema? tambien he probado con Reiniciar la Energia y con el Compilador Estremo de Audio de Windows y no me funciona, haci que te agradeceria mucho que ayudase mucho tu solucion!

  8. Pablo dice:

    excelente! funciono! mil gracias! saludos

  9. Diego dice:

    Kandy, intenta reinstalar el driver del sonido.

  10. Kandy dice:

    Hola! Sabes al querer reiniciar el srvicio de audio de windos 7 automaticamente aparece un mensage que dice Windosno puede reiniciar quee puedo hacer??

  11. miguel dice:

    alguien sabe donde puedo conseguir codigo para liberar nokia C5

  12. gorge dice:

    hay un servicio qeu se llama programador de servicios multimedia, lo active y todo se resolvio.

  13. Mahikol dice:

    Excelente me funciono a la perfección solo basto con reiniciarlo para que se quitara la X roja del símbolo muchas gracias.

  14. Thiladi dice:

    Genial me funciono gracias

  15. RobeertDxC dice:

    Bien me funciono al 100% Gracias.

  16. Lesvia dice:

    Ya hice todo lo que indico, pero al darle iniciar me sale “Error 1059: Se ha especificado una dependencia de servicio circular” u.u
    No se que hacer T.T

Deja un comentario

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Conoce cómo se procesan los datos de tus comentarios.